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Siegmar Geiselberger March 2008 

How To Get & Use Adobe Reader® for Reading of Pressglas-Korrespondenz 

Please look also for: 
”Searching with „GOOGLE“ in the Internet for Entries, Articles and Authors ...“ (English version). 

1. How To Get Acrobat Reader (AR) (Look also at last pages for Downloading Acrobat Reader) 
On all CDs of „digital“ PK (beginning with PK 2006-2) is a file for installing AR V. 7.07 (English) at your computer 
(AdbeRdr707_en_US.exe). You can copy it onto your computer and start installation by a double click onto the file. 
Follow simply the instructions in the installation window. 

At “www.pressglas-korrespondenz.de” / “Aktuell” You will find a link for a free of charge download of AR English V. 
Downloading from the Internet may take 1 hour - it depends from your connection! 

 
Because of the better dataflow You should upgrade from earlier versions 4.0, 5.0 or 6.0 of AR at least to version 7.07 of 
AR. It makes a difference! The following instructions are for version AR 7.07! 

From the beginning of 2008 you can download the up to date version of AR 8.1.3 from the Internet. The display of 
“Bookmarks” and mini-“Pages” has been hidden: 1. “View” > “Navigation Tabs” > “Pages”, 2. “View” > click at 
“Bookmarks” or “Pages”, 3. with “Options” you may enlarge the (mini-) Pages. 

All files of Pressglas-Korrespondenz are written with MS WORD 2000. Acrobat Reader provides better ways to link 
articles for instance with the list of contents at the end of the issues or with earlier issues. The publishing Software 
Adobe Acrobat / Acrobat Reader is state of the art for many years for documents of commerce, science or hardware & 
software help. Adobe “Portable Document Format” (*.pdf) provides an elaborate standard for distributing large texts 
with high quality pictures - not only within the Internet. It will work on each operating platform, MS Windows, 
Macintosh or LINUX, and needs no software like MS WORD. “Digital” Pressglas-Korrespondenz therefore will be 
distributed not in WORD-Format (*.doc) but in PDF-Format. You will get a CD-ROM with all files of the upcoming 
issues of Pressglas-Korrespondenz. Important parts of each issue are published as *.pdf files at “www.pressglas-
korrespondenz.de” / “Aktuell”. These PDF files are small enough to be downloaded much easier and more quickly than 
WORD files. 
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Those single articles in „www.pressglas-korrespondenz.de“ are identical versions of an issue of PK. But by mistake or 
after an update they may have small differences compared with the original articles! Big articles with a lot of pictures 
are not in complete length for better download. Not all articles of PK will be published in the website - only a third part 
of them! 

Another advantage of “PK.pdf” compared to a printed version of PK are coloured pictures of pressed glass and 
zooming. Of course the quality of pictures will depend on their original quality and on grade of compression. 

2. Starting of AR 

Depending on the installation of Your computer You start AR with a simple or a double click on its icon. 

During installing AR automaticly provides an icon at Your desktop to start AR with a double click. 

If You click at an article marked with the icon “PDF” on the CDs and in “www.pressglas-korrespondenz.de” / 
“Aktuell” or / “Archiv” AR will be started automaticly, if You have installed it on your computer. 

When You install AR onto Your computer, AR will be automatically connected to the printers already installed on Your 
computer, it is like the connection for MS WORD or MS EXCEL. 

3. Basic Settings of AR 

may be changed in “Edit” > “Preferences” within the upper toolbar. With a click You open a window where all current 
default settings are provided by a entry in the register at the left and an explanation at the right side. Important are only 
the settings in “Starting” > “Language” > “English” and “Page Display” > “Default Page Layout” > “Facing” and 
“Default Zoom” > “Fit page”. At “Updates” You may set how often AR will check automatically for updates in the 
internet. All other settings are of no importance for simple reading of pdf files. If You changed a setting unwillingly or 
by mistake close this window with “Cancel”. The settings then will stay unchanged. 

There exists no printed manual, but a high quality user guide which may be downloaded at: 
xxxhttp://www.adobe.com/products/acrobat/pdfs/acrruserguide.pdf [ca. 5 MB] 
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4.1 Open an Issue of PK 

All files of a current issue of PK in the format *.pdf should be copied from the CD-ROM to a prepared file order on 
Your computer, for instance order “ausgaben-2006-1-cd”. It is important that all files of an issue - issue and catalogues - 
are copied together into a file order to enable the links from the list of contents to the pages of articles or beginnings of 
catalogues and appendixes. 

 
You may copy all earlier or further isues of PK into the same file order. AR knows the links between all separate pages 
and files. This prepares the possibilty to link earlier with later articles in different issues of PK. 

The complete issue of PK is a single *.pdf file. You may open only the issue of PK (in the picture of a file order “pk-
2003-3.pdf”) and open all catalogues or appendixes from the list of contents at the end of PK. 

All *.pdf files on a CD-ROM are “locked” against changing / writing. In a file order on Your computer You may 
change this “usage rights”. But this will be of no use if You do not own and install the complete professional publishing 
software of Adobe Acrobat® on Your computer. You will not be able to change links, supply further links between 
articles or insert “Bookmarks” with free of charge versions of AR. It makes no sense to buy the complete software 
Adobe Acrobat Standard or Professional! 
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4.2 “Save a copy” 

The order “Save a copy” allows to save one or more unchanged and further unchangeable copies of the document. 
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4.3 Each single page or all pages may be printed 

When You install AR onto Your computer, AR will be automatically connected to the printers already installed on Your 
computer, it is like the connection for MS WORD or MS EXCEL. 

When You open a document and click on the icon „Print“, Your familiar drivers for printers will be opened, as f.i. with 
MS WORD. 

There You may decide whether You will print all or several pages. 
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5.1 Paging Through Documents 

At the bottom toolbar You have numbers of pages and blue arrows with which You may navigate between pages. 

At the right side of the blue arrows are two arrows in red circles with which You may jump back and forth to earlier 
views within the same document or back and forth to other documents, for instance between the list of contents and 
articles or catalogues. 

The same possibilties for paging You find in the upper toolbar “View” > “Go to” > “First Page”, “Previous Page”, 
“Next Page” or “Last Page”. 
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5.2 Paging Through Documents with “Pages” 

At the left side of Your window You may open a new window with thumbnails of all pages: simply click at “Pages” or 
shift the border to the right side and click on “Pages”. With clicks on these thumbnails You can navigate und jump 
directly to any page of the document. The thumbnails can be enlarged by “Options” > “Enlarge”. 

This second window can also be opened in “View” > “Navigation Tabs” > “Pages”. To close this navigation window 
click at the cross next to “Options”. 
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5.3 Paging Through Documents with “Bookmarks” 

In all issues of Pressglas-Korrespondenz beginning with PK 2003-3 „Bookmarks“ were inserted to navigate through the 
issues. 

At the left side of Your window You may open a new window with thumbnails of all pages: simply click at 
“Bookmarks” or shift the border to the right side and click on “Bookmarks”. With clicks on these short titels You can 
navigate und jump directly to any article of the document. The thumbnails can be enlarged by “Options” > “Enlarge”. 

This second window can also be opened in “View” > “Navigation Tabs” > “Bookmarks”. To close this navigation 
window click at the cross next to “Options”. 

With the free of charge Adobe Reader you cannot insert further „Bookmarks”! 
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6. Zooming (Bigger / Smaller Views) 

A file will be opened - if You set „Default Page Layout” to “Facing” - with its first page alone and then two pages - 
straight and odd - will appear together side by side on Your monitor. Dependig of the dimension of Your monitor and 
Your settings the pages will be zoomed automatically, in the picture for instance “50 %”. 

With the buttons “+” or “-” You may zoom bigger or smaller step by step. With the buttons in “View” > “Fit Page” or 
with “Fit Page” on the toolbar (two pictures of pages at the left side of “-”)You may adjust the pages exactly to the size 
of Your monitor. 

Click the magnification percentage area in the toolbar, type a new percentage, and press “Enter” or “Return”. 

Quality of magnified / zoomed pictures will depend on their original quality and resolution and on the resolution of 
Your monitor, not on AR! 
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7. Searching for Articles, Appendixes or Catalogues 

All articles or appendixes and catalogues are linked with the list of contents. In the list of content of PK 2006-1 on 
pages 446, 447, 449, 449 & 452 these links allow to jump to the searched article with a click with the “Hand with 
forefinger” or with any other tool. With the arrows in the red circles in the bottom toolbar You may jump back from the 
article to the list of content. These links are not visible, but the “Hand” changes automatically to “Hand with forefinger” 
when it arrives at a link. In the following picture an example is marked only for demonstration. 

You will find the “Hand” in the upper menue bar in “Tools” > “Basic” > “Hand Tool”. This “Hand” or any other tool 
will change to a “Hand with forfinger” when it arrives at a link in the list of contents. 
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8. Copying & Pasting Texts and Pictures into WORD or HTML Files 

If you have a small amount of text, use the “Select Text” tool to drag across the text, choose “Edit” > “Copy File to 
Clipboard”, and then paste it into another application. If you want to extract all the text of the PDF document, choose 
“File” > “Save as Text”, and then save the whole document as a text file. With WORD you may save this text file into 
*.doc format. 

With the tool “Select Text” (at the right side of the “Hand”) You may mark text and “Copy & Paste” it for instance into 
a WORD document or into a HTML file for a website: 

Billek, Doris .............................................Englisches Pressglas mit Pflanzenmotiven aus den 1880-er Jahren 

The original layout of the page (for instance columns, paragraphs) will be lost after “copy & paste”! 

Pictures must be copied & pasted separately with the “Snapshot Tool” at the left side of the zooming tool “magnifying 
glass”! You may copy whole pictures or parts of them or a combination of text and picture (pictures of texts which 
cannot be edited!) into the clipboard (“Edit” > “Copy File to Clipboard” will be passed by) and paste them as pictures 
into WORD documents or into HTML files for a website. 
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9.1 Searching for Entries in the current issue 

Click the “Search” tool (the binoculars) in the upper toolbar of AR or click on “Edit” > “Search”. At the right side of 
the window another window will be opened where You can type the word, words, or part of a word that you want to 
search for. A list of all results will be opened. With a click on an entry You may jump to the page of this entry which 
will be marked. 

To close this window click the “Hide” button at the top of the “Search PDF” window. The view of the pages will 
readjust to the size of the main window. 
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9.2 Searching for Entries in more or all issues 
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10. Help with the “How To Window” 

To open the “How To Window” do one of the following: choose “Help” > “How To” > “Adobe Essentials”. In the 
toolbar area, click the “How To” button. (Use this option if Adobe Reader is open within your Web browser.) In this 
window at the right side procedures structured step by step will be displayed which can be used with the free of charge 
version of Adobe Reader. 

Click the “Hide” button to close the „How To Window”. You can also dock the “How To Window” on the right or left 
side of the document window. 
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11. Downloading Acrobat Reader (AR) from the Internet - it takes 1 hour! 

At “www.pressglas-korrespondenz.de” / “Aktuell” You will find a link for a free of charge download of AR to 
http://www.adobe.com/products/acrobat/readstep2.html (United States / United Kingdom, English version). 

In Your Internet Explorer (or in Mozilla Firefox) insert: http://www.adobe.com, select „United Kingdom“. 
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Click at „Get Adobe Reader“, select Your Operating System in its current version, 
for instance WINDOWS 2000, SP4 - SP2 (ServicePack 4), 
(or click onto „Choose a different version“, if You work with MAC-OS or LINUX) 
select as language „English“ 
click onto „continue“, 
select Adobe Reader 7.07 and delete both small hooks at „Also download“ 
click at „download“, 
select on Your computer a file folder where to save (f.i. „Speicherort“) this file of AR, f.i. E:\x-sicherung\ 
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When this file of Adobe Reader is downloaded completely the Download-Manager automatically begins with installing 
AR onto Your computer ..., 
follow all instructions and restart Your computer. 

 


